Welcome to the new Woodmann RCE Messageboards Regroupment
Please be patient while the rest of the site is restored.

To all Members of the old RCE Forums:
In order to log in, it will be necessary to reset your forum login password ("I forgot my password") using the original email address you registered with. You will be sent an email with a link to reset your password for that member account.

The old vBulletin forum was converted to phpBB format, requiring the passwords to be reset. If this is a problem for some because of a forgotten email address, please feel free to re-register with a new username. We are happy to welcome old and new members back to the forums! Thanks.

All new accounts are manually activated before you can post. Any questions can be PM'ed to Kayaker.

RECON 2008

owl
Senior Member
Posts: 135
Joined: Tue Nov 14, 2006 12:01 pm

Post by owl »

Finally, there are a few videos I want to keep around.
tofu-sensei
Member
Posts: 37
Joined: Sat Jan 13, 2007 7:43 am

Post by tofu-sensei »

is it just me or are those videos fubar?
naides
Posts: 1655
Joined: Sat Jan 12, 2002 12:00 pm
Location: Planet Earth

Post by naides »

1-Make sure you have the right codecs.
2-Use VLC media player instead of Windows Media Player
tofu-sensei
Member
Posts: 37
Joined: Sat Jan 13, 2007 7:43 am

Post by tofu-sensei »

it's not a codec issue, it seems the videos are in a, let's say, non-standard format. not a single player or video tool can handle them (mpc, wmp, qt, vdub, ...) except for vlc (well, and mplayer, but seeking doesn't seem to work there). wtf :rolleyes:
naides
Posts: 1655
Joined: Sat Jan 12, 2002 12:00 pm
Location: Planet Earth

Post by naides »

VLC Worked for me. . .
User avatar
Woodmann
Posts: 3605
Joined: Fri Jan 26, 2001 6:28 pm

Post by Woodmann »

Howdy,

I dont see why I should need the VLC player.
The formats are .avi, .mp4 and .flv

I get the sound but no video from all players. Well except the .flv
which seems to be completely FUBAR.
I have not tried the VLC player BUT, anything should play
a friggen .avi file

Somethings fucked up.

Woodmann
FlyTigerYugi
Junior Member
Posts: 1
Joined: Tue Oct 10, 2017 9:26 pm

Post by FlyTigerYugi »

Excuse me, but this seems to be the only thread I can find about video playback issues. I have a question and i do not know whether i should post here. Recently I recorded a gameplay video with Fraps and later found it was too big, (the video length is just 10 minutes but the output is near 2G).So I downloaded this software as you can see (http://www.videoconverterfactory.com/ti ... ideos.html) to help me compress Fraps videos. But after conversion, the original AVI file got converted into MP4 and I found there was some kind of quality loss and the frame rate also dropped a little. I want to know if you guys know any better parameter settings which can make it look better.
User avatar
Woodmann
Posts: 3605
Joined: Fri Jan 26, 2001 6:28 pm

Post by Woodmann »

I didnt look at your converter program but either you missed a setting during conversion or it is "crippleware" and will only let you save it as mp4.
There are free softwares that will do what you want.

http://www.anvsoft.com/any-video-converter-free.html

Woodmann
Learn Or Die.
Extremist
Member
Posts: 73
Joined: Tue Nov 23, 2004 1:35 pm

Post by Extremist »

FlyTigerYugi wrote:I want to know if you guys know any better parameter settings which can make it look better.
We do. One better parameter setting is choice of software, which can be changed to https://plays.tv/.
Post Reply