Welcome to the new Woodmann RCE Messageboards Regroupment
Please be patient while the rest of the site is restored.

To all Members of the old RCE Forums:
In order to log in, it will be necessary to reset your forum login password ("I forgot my password") using the original email address you registered with. You will be sent an email with a link to reset your password for that member account.

The old vBulletin forum was converted to phpBB format, requiring the passwords to be reset. If this is a problem for some because of a forgotten email address, please feel free to re-register with a new username. We are happy to welcome old and new members back to the forums! Thanks.

All new accounts are manually activated before you can post. Any questions can be PM'ed to Kayaker.


First timers and new learners, this forum is for you. Please use the search function to see if your question has already been answered.
Junior Member
Posts: 1
Joined: Thu Feb 06, 2014 12:50 am


Post by Liam »

Hi guys,
I am trying to copy and emulate a HASP dongle, but i don't know which specific HASP version the dongle is (it doesn't say), but it's a couple of inches long, is blue and is labelled HASP. It seems the forum rules prohibit me stating what program it is used with, but i can say that it is not common or popular one and is no longer sold.

I originally found some info on copying and emulating the dongle on www.dongleservice.com, but after the 1 week trial it turns out they charge $400 USD... which is out of the question. Before i knew how much it would cost i ran their "HASP/Hardlock Emulator 2010 x32" program and it created a dump file called 4E6E18FB.dmp which is 737 bytes in size.

Since then i found your site and hoped i could copy and emulate the dongle using other (hopefully free) programs, but i am struggling a bit to understand what exact steps i need to follow to copy and emulate this specific dongle for use with this particular program. Currently i am running the program which uses the HASP in Windows XP SP3 (32 bit) in VMware.

I initially tried downloading and using the Dmp2rg HASP tools from this website (http://www.woodmann.com/crackz/Dongles.htm#tools) on the 737 byte dump file created by "HASP/Hardlock Emulator 2010 x32" from www.dongleservice.com, but it resulted in the following errors:
dmp2rg states: "Can't find encode/decode params!"
Dmp2rg v1.5 states "4E6E18FB.dmp has unknown file size."

Can i use the 737 byte dump file created by "HASP/Hardlock Emulator 2010 x32" or should i use a different utility? If i should get another dump using something else, which utility would you guys recomend for use on Windows XP SP3 (32 bit)? Once the dump file step is completed, do i just need an emulator to run it or are further steps needed? Sorry if i'm asking stupid questions... i am a HASP newbie but i hope you can at least see that i am trying.

I hope you can help. Thanks in advance.

User avatar
Posts: 458
Joined: Thu Mar 21, 2002 7:20 am
Location: Earth

Post by FoxB »

the dump from HASP/Hardlock Emulator 2010 x32 ciphered. you need redump HASP/Hardlock Emulator 2010 x32 with any free hasp dumper.