Results 1 to 4 of 4

Thread: Olly crash problem

  1. #1
    phanthom
    Guest

    Olly crash problem

    Hello,

    I have a problem with Olly in VmWare with windows xp installed on it. The first time I run Olly after I revert the vmware image it crashes, but strangely the second time it works just fine.

    Did any of you encountered this problem? Do you have a solution for it ?

    Thanks!
    Last edited by phanthom; January 19th, 2007 at 05:33.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    i use ollydbg in vmware images of NT, 2000,2003, XP and VISTA without problem, maybe is a plugin problem,do you try without plugins?, the image of wmware have a antivirus?,what services are running, programs intalled etc

    Ricardo

  3. #3
    phanthom
    Guest
    It's an almost clean win xp image -> I don't think is because of the services that are running on the OS.
    I have many plugins and they may not be compatible with one another. I will try to see which one of them is the problem.
    Thanks for the advice.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    I use it in vmware all the time.......no issues
    I'm new here for now, but been around for a while. Thanks for looking and I hope to return and much as I receive

Similar Threads

  1. Replies: 3
    Last Post: March 29th, 2013, 12:18
  2. Replies: 2
    Last Post: February 15th, 2009, 21:52
  3. Olly: saving problem
    By rukawaruki in forum OllyDbg Support Forums
    Replies: 5
    Last Post: December 4th, 2006, 12:16
  4. Keys problem with Olly
    By Surreptitious in forum The Newbie Forum
    Replies: 4
    Last Post: October 1st, 2006, 12:18
  5. Olly crash - bpx
    By Ja187 in forum The Newbie Forum
    Replies: 1
    Last Post: April 26th, 2006, 05:08

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •