Results 1 to 3 of 3

Thread: Blank output for disassemblers and debuggers

  1. #1

    Blank output for disassemblers and debuggers

    Sometimes I'm not able to see the content of an exe file throught a disassembler or a debugger. If I load the file inside ida I get a series of lines like the one below:
    seg000:0040xxxx db ? ;

    I get the same result using Ollydbg.

    Does it mean the pe header is slightly modified? How can I solve the problem?

  2. #2
    That means there is no memory allocated at that virtual address.

  3. #3

    do you try

    in ollydbg right click-analyze code or remove analisys? one of the options can make the code visible.

    Ricardo Narvaja

Similar Threads

  1. Winpcap is crashing all debuggers.
    By DarkAlchemist in forum The Newbie Forum
    Replies: 11
    Last Post: April 19th, 2009, 22:56
  2. Testing debuggers
    By Hex Blog in forum Blogs Forum
    Replies: 0
    Last Post: February 7th, 2009, 16:50
  3. How do debuggers restore the breakpoint?
    By Wayne in forum OllyDbg Support Forums
    Replies: 7
    Last Post: January 14th, 2003, 18:57
  4. How do debuggers terminate the debuggee process?
    By Anonymous in forum OllyDbg Support Forums
    Replies: 6
    Last Post: January 7th, 2003, 18:41
  5. disassemblers
    By defiler in forum Advanced Reversing and Programming
    Replies: 1
    Last Post: May 27th, 2001, 19:33

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •