Results 1 to 2 of 2

Thread: problem with trace with condition

  1. #1
    RE_LOAD
    Guest

    problem with trace with condition

    When setting a condition for the run trace, the trace doesn't always stop, even if the condition is reached. It happens either wit the "EIP is in range" and "Condition is true" commands.
    I don't know whether there's a way to solve this bug only setting something in Olly, but I think there's something wrong...
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2

    problem with trace with condition

    write here how do you write the condition (for check is well write) and next in the run trace window, right click and LOG TO FILE to see if the trace pass for this line.
    Donīt forget olly configuration can skip trace for system dlls, etc the configuration is very important.

    Ricardo Narvaja

Similar Threads

  1. Windbg breakpoint with condition
    By rxxxxxx333 in forum The Newbie Forum
    Replies: 0
    Last Post: January 12th, 2011, 01:19
  2. OllyDbg problem, hit trace and run trace features dissapeared.
    By cap232 in forum OllyDbg Support Forums
    Replies: 0
    Last Post: August 7th, 2009, 01:26
  3. condition question
    By mrwizeman in forum OllyDbg Support Forums
    Replies: 6
    Last Post: July 16th, 2005, 11:09
  4. Run Trace starting condition/EIP?
    By Anonymous in forum OllyDbg Support Forums
    Replies: 2
    Last Post: June 25th, 2003, 23:31
  5. Unable to pass exceptin when condition log
    By Teerayoot in forum OllyDbg Support Forums
    Replies: 2
    Last Post: June 16th, 2003, 05:11

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •