Results 1 to 11 of 11

Thread: what's wrong with my HIEW32?

  1. #1

    Question what's wrong with my HIEW32?

    It cannot work correctly, the following is the picture.

    regard
    Attached Files Attached Files

  2. #2
    Naides is Nobody
    Join Date
    Jan 2002
    Location
    Planet Earth
    Posts
    1,647
    It is not finding the file. . .

  3. #3
    Teach, Not Flame Kayaker's Avatar
    Join Date
    Oct 2000
    Posts
    4,124
    Blog Entries
    5
    Why not just describe the error message so people don't have to d/l an attachment?

    "Hiew
    File not found
    Press 'C' for create"

  4. #4
    Master Of Nebulah Frost Polaris's Avatar
    Join Date
    Jun 2002
    Location
    Invincible Cyclones Of FrostWinds
    Posts
    221
    Quote Originally Posted by oep
    It cannot work correctly, the following is the picture.

    regard
    It seems not a very "cryptic" message to understand, uh?
    Stand In The Fog With So Cold A Heart... Watching The Death Of The Sun...

  5. #5
    reknihT esreveR SiGiNT's Avatar
    Join Date
    Sep 2004
    Location
    Wherever I am
    Posts
    750
    Little known secret, PRESS "C"

    SiGiNT
    Unemployed old fart Geek - Self Employed Annoyance
    Team: Noobisco Crackers
    If someone can't do it for you, you'll never learn!

  6. #6
    thanks all, but it seems that the HIEW32 cannot work with long filename, the file is exact in the route "C:\Program Files\Movie Maker"


    by the way, I used the right mouse key to send the exe file to HIEW32.



    regard
    Last edited by oep; May 21st, 2005 at 17:20.

  7. #7
    I dont have any problems.


    Woodmann

    (why do you need to alter it???)

  8. #8
    If that really is the problem, use 8.3 naming in that case; C:\progra~1 and so forth.
    Still here...

  9. #9
    Naides is Nobody
    Join Date
    Jan 2002
    Location
    Planet Earth
    Posts
    1,647
    Ok oep. Enough smart ass comments ( I do confess I was the first one).

    But if you indeed have a problem and indeed want help form the board, which is the/one of reasons this board exists in the first place, you are going to have to give more detailed info about your situation with hiew.

    If you look back in the board, you will see that I did have a problem with hiew, and the solution was embarrasingly simple. Between mild bashing and half jokes, these guys pointed me in the right direction.
    Last edited by naides; May 22nd, 2005 at 13:23.

  10. #10
    Alright, I guess it's time I "solved" this problem.

    oep. The issue and the problem here is "operator error." What YOU should have done, and what you need to do is what EVERY NEW POSTER ON THIS FORUM IS SUPPOSED TO DO. That is to READ THE DAMN FAQ and follow its instructions.

    In this case, do the following (after reading the FAQ):

    1. Go to the Search Button at the top of the Forums.

    2. Click on the Button.

    3. Enter "Hiew" (without the quotes) and READ THE FRIGGIN ANSWERS THAT HAVE ALREADY BEEN GIVEN TO QUESTIONS ABOUT HIEW.

    4. Take Nadies HINT. Consider paying particular attention to any question on this subject HE ASKED.

    5. Read the rest of the questions and answers already given (INCLUDING THE ONES YOU HAVE GOTTEN IN THIS THREAD) and see if YOUR PARTICULAR PROBLEM has been answered.

    6. IF it hasn't ALREADY been answered, after you have read ALL of the prior Posts on Hiew, come back and follow the instructions of the FAQ and give some DETAILS about your problem, your operating system, what you are trying to do, the "exact" steps you have followed, and what has happened.

    How about you get with the program and learn how one may attempt to help themself and THEN ask questions here.

    Regards,
    JMI

  11. #11
    here is the answer:
    Quote Originally Posted by naides
    Thank you Lifewire for your answer.
    I think I fixed the problem, but I still don't know how.
    When I run Hiew or Hiew32 in safemode, or as administrator, I have no problems. Nor did I before the SP2 was installed running as a regular user. I thought this little critter would have nothing to do with file permissions and such things.

Similar Threads

  1. Prove me right/wrong ;]
    By rat167 in forum The Newbie Forum
    Replies: 12
    Last Post: January 30th, 2011, 09:22
  2. What's wrong with my i5comp?
    By crazysjf in forum The Newbie Forum
    Replies: 3
    Last Post: May 1st, 2005, 06:33
  3. What am I doing wrong? Concerning Run trace.
    By Mind in forum OllyDbg Support Forums
    Replies: 4
    Last Post: March 12th, 2005, 11:56
  4. OK - What am I doing wrong (CMDLINE)
    By bboitano in forum OllyDbg Support Forums
    Replies: 2
    Last Post: November 5th, 2003, 02:47
  5. Where am I goin wrong?
    By Scally in forum Malware Analysis and Unpacking Forum
    Replies: 1
    Last Post: September 9th, 2001, 09:05

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •