Results 1 to 2 of 2

Thread: Olly Quit

  1. #1
    User
    Guest

    Olly Quit

    Hi everyone: I've been using Olly since version 1.7 or so, with much satisfaction. And I've been using version 1.09d for a couple of months with no problems. Suddenly Olly will not work. It will load executables and go to an incorrect entry point and will state illegal instruction pass exception to program. I have completely removed olly file and reinstalled same problem. Any ideas.
    best regards
    User
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    User
    Guest

    Olly Quit

    Hi all:
    I found reason for the above problem. I had accidently changed a setting on the "Event" tab in Olly's debugging options selections. I had checked first pause at "Win Main" instead of having it at "Module entry point".
    Regards
    User
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. Replies: 3
    Last Post: March 29th, 2013, 12:18
  2. Replies: 2
    Last Post: February 15th, 2009, 21:52
  3. use of PhantOm Olly plugin no in Olly ?
    By LaBBa in forum Advanced Reversing and Programming
    Replies: 4
    Last Post: November 8th, 2008, 22:19
  4. I'm new with Olly
    By NutverLal in forum OllyDbg Support Forums
    Replies: 5
    Last Post: October 22nd, 2003, 02:44
  5. SEH and Olly
    By psyCK0 in forum Bugs
    Replies: 2
    Last Post: December 9th, 2002, 02:16

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •