Results 1 to 5 of 5

Thread: revirgin probs

  1. #1
    asd
    Guest

    revirgin probs

    I tried using revirgin - 1.5 public/private bulid on win xp no Sp1.
    when i enter the oep and ask to 'fetch IAT' it says nothing found.
    using the IAT resolver i get only 000's ain all columns not even asingle useful entry, this happens with all compressed IAT destroyed appz. with unprotectd it displays all imports neatly.

    Imprec 1.42+ gives import in many cases using same OEP and the app works with IAT fix.
    where could I be going wrong? Any problem wwith this particular version?
    Plz help
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    Did you search the board for clues?
    esther


    Reverse the code,Reverse Your Minds First

  3. #3
    asd
    Guest
    yes I do have searched.
    I even know that the author himself has said that the tool has not been maintained since long now.
    My problem unlilke most others is that it is always failing on compressed exes on both 9x/XP which has made me think i am doing something wrong
    Last edited by asd; May 7th, 2003 at 22:32.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    You didn't search the forum throughly enough .Remember the tool does not do everything for ya

    don't change the oep in revirgin leave it as 401000 try again
    Hopes it helps.
    esther


    Reverse the code,Reverse Your Minds First

  5. #5
    asd
    Guest
    OK this does work at times to get imports. But not changing to correct value before fixing the executable will screw the exe
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. Board probs ??
    By monguz in forum Off Topic
    Replies: 5
    Last Post: September 3rd, 2004, 10:38
  2. SoftIce + XP one big, or 3 small probs..
    By quetzalcoatl in forum Tools of Our Trade (TOT) Messageboard
    Replies: 25
    Last Post: January 12th, 2004, 20:25
  3. Dede probs with directdraw graphical stuff
    By Lbolt99 in forum Tools of Our Trade (TOT) Messageboard
    Replies: 1
    Last Post: July 25th, 2002, 20:10
  4. DS 2.5 and XP probs
    By CirKutz in forum Tools of Our Trade (TOT) Messageboard
    Replies: 0
    Last Post: February 12th, 2002, 02:08
  5. Really newbies probs
    By cherry in forum Malware Analysis and Unpacking Forum
    Replies: 1
    Last Post: March 14th, 2001, 21:53

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •