Results 1 to 5 of 5

Thread: Softice 4.2.7 loading

  1. #1
    Snatch
    Guest

    Softice 4.2.7 loading

    An interesting I have forgotten to care about until now has been that formerly when I had Softice 4.2.6 at startup on Windows XP it would flash SIWVID and then Softice with the press escape to cancel loading at the bottom of the screen. Then when boot was finished ctrl+d took me into Softice. Now with 4.2.7, on boot it just shows SIWVID no Softice and then to start it I have to run that Start Softice batch file that simply does a "net start ntice". I am a little confused as to why this is done now and wasnt before. I am even more confused what Softice has to do with the net command unless it is setting up remote debugging or something of the like but ctrl+d wont respond until of course I execute that. The reason I ask is because maybe someone else has noticed this and also it never did this before and AFAIK I configured it the same exact way as I always do.

    Snatch
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    Timmy
    Guest
    I've just upgraded to 4.27 from 4.26 on Win2k and have not seen any differences on boot. Must be summat in the startup config ???

    I run on maual mostly and all I get on boot is Press ESC to cancel loading SIWVID as before. I use same winice.dat as before.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  3. #3
    pknight
    Guest
    If you have DS2.7->Settings->Startup = Manual, then you need to use the batch file that starts the ntice service.. However, if you have one of the other startup options selected, you can still start it automatically at bootup..

    -pk
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    Just a comment on the question about the net start command... net start <servicename> is the command to start a service through the command prompt on NT/2K/XP and it doesn't have to be net related, any kind of service can be started this way unless it's disabled

  5. #5
    Snatch
    Guest
    Well what is interesting is I have system enabled not manual...that is mainly why I am wondering what on earth is going on. You are right about net start being a way to start a service not networking I was thinking of net use. Maybe I should select another option reboot and then switch back to system and reboot again see if that fixes it.

    Snatch
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. loading resource process
    By Towelie in forum Advanced Reversing and Programming
    Replies: 3
    Last Post: November 14th, 2005, 18:47
  2. loading a library
    By vmagic in forum OllyDbg Support Forums
    Replies: 4
    Last Post: January 12th, 2005, 13:42
  3. Stopping a module from loading
    By remlapw in forum OllyDbg Support Forums
    Replies: 2
    Last Post: July 29th, 2004, 09:18
  4. IDA / symbol loading Q..
    By Znah in forum Tools of Our Trade (TOT) Messageboard
    Replies: 1
    Last Post: June 10th, 2001, 23:03
  5. DEBUG using Softice: Softice look for abort.c atoi.c etc... (Win32 console program)
    By lsteo2 in forum Advanced Reversing and Programming
    Replies: 1
    Last Post: January 15th, 2001, 03:23

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •