Results 1 to 5 of 5

Thread: SoftICE vs. Detonator 29.40

  1. #1
    B-Boy
    Guest

    SoftICE vs. Detonator 29.40

    Just curious about this one..

    I had my Win98SE system set up with NVidia's Detonator 21.85 drivers, and when starting up SoftICE, everything went fine.
    Now I saw the new Detonator Drivers and thought "Hey, why not update my system?", and installed the 29.40 drivers. Of course this was a bad idea because of the "Never touch a running system" rule. Yet, at first everything seemed fine again. *But* when I tried to start SoftICE with the new drivers installed, i got a nice black screen showing a "Error in IOS..blabla.. Real mode memory allocation" message (sorry for my bad translation).
    Well, I then removed the 29.40 and reinstalled the 21.85 Detonators, and, oh holy sh*t, it works again.

    Has anyone experienced the same problem or has a solution so SoftICE and the new Detonators will work together again?

    Ah, I forgot:
    I tried fiddling around here and there a bit to find the error. And I actually managed to get SoftICE working with the 29.40 drivers, by removing/renaming "c:\windows\system\viagart.vxd". *But* (oh no, not again) this resulted in a rather high loss of performance, so thats why I think this can't be *the* solution.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    Kilby
    Guest
    To say that there have been some problems with drivers for the VIA chipset is a little bit of an understatement.

    I spent a very unhappy time with one of the first VIA chipset motherboards, that supported 133 SDRAM.

    These problems revolved around the AGP drivers, and it is always worth checking the VIA site for new drivers.

    Kilby..
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  3. #3
    B-Boy
    Guest
    I have tried it with the VIA 4in1 4.28 and 4.39(beta) drivers. And concerning the SoftICE vs. Detonator issue, they seem to behave the same: 21.85 = ok, later versions = crash
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    robber804
    Guest
    The problem could be from Nview, I think nview was introduced sometime in the 27.x series, but I could be mistaken. Did you try to disable it in the 29.x drivers?
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  5. #5
    SilSaLaMaTa
    Guest
    I'm using TNT2 and I tried to upgrade my drivers , I have the same problem (on XP) .
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. SoftICE / bpx
    By izik in forum The Newbie Forum
    Replies: 12
    Last Post: January 23rd, 2005, 18:41
  2. SoftICE on XP
    By FlatDot in forum Tools of Our Trade (TOT) Messageboard
    Replies: 1
    Last Post: April 8th, 2002, 22:32
  3. SoftICE and Win ME
    By zitterbe in forum Tools of Our Trade (TOT) Messageboard
    Replies: 2
    Last Post: July 24th, 2001, 08:47
  4. SoftICE and PFE?
    By stan in forum Tools of Our Trade (TOT) Messageboard
    Replies: 0
    Last Post: May 27th, 2001, 23:56
  5. NVIDIA Detonator problem
    By Diway in forum Advanced Reversing and Programming
    Replies: 5
    Last Post: October 30th, 2000, 14:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •