Results 1 to 4 of 4

Thread: win2k softice problem

  1. #1

    win2k softice problem

    I just installed v4.05 on a win2k partition and rebooted when prompted. Now my machine automatically restarts itself halfway through the bootup process. During the installation I selected "manual" for the softice load method, if that helps at all. At the bootmenu (dual boot win2k/98se) I've hit F8 and tried every option, but the system still restarts itself. Then the same thing happened when trying to boot into 98. Finally after booting to a cmd prompt and removing the line in my autoexec.bat that loads winice I finally was able to boot into 98. Now that's insane, because how could installing softice on a 2k partition affect anything on my 98 partition? Unless somehow the softice installer installed something on the 98 partition, but that doesn't make any sense.

    Can someone tell me how to undue whatever the problem is on the win2k softice install? There's a ton of work that isn't backed up and I can't see the ntfs partition from my fat32 partition.

    I was just thinking that I probably didn't explain my question well enough. The problem is that I don't understand the win2k bootup process like I do the 98 one. There's no autoexec.bat or config.sys. So if I can't so much as boot into a win2k command prompt, how can I go about uninstalling softice or troubleshoot the problem? Is there an application that will allow me to access files on an ntfs partition from a fat32 one?
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    my new hair style :) +SplAj's Avatar
    Join Date
    Feb 2001
    Afghanistan, Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria

    oh shit

    hi 4oh4

    Did you try 'safe mode' boot for Win2K ? You need to stop NTICE.SYS, SIWVID.SYS from loading - but you said its MANUAL boot anyway......hmmmm.

    Taking these files out of the system32/driver folder would prove Si to be at fault....but it's NTFS !
    Winternals has some read only utils for accessing NTFS from other formats. I think the 'real' ones are around somewhere

    At home I DON'T use NTFS. Just Fat32 for both Win98+Win2K o/s. No need for secure partitions there

    This has happened several times to me over the years, especially WinNT4 Now at work, I install a 'spare' Win2K on my NTFS partition so I can boot to that in emergencies and control the NTFS partition. The file 'boot.ini' in the root controls the pointers to o/s startup.

    Do you have a 'recover-disk' as advised by the installation?

    You could try re-installing Win2K over itself or to a new partition just to get at the files, OR using partitionMagic to convert NTFS to FAT32 while you fix it (dangerous tho if you 'encrypted' your data, SID problems)

    Good luck

    Carve my name into your arm :)

  3. #3
    heya splaj,

    I'm almost positive that I went through all of the F8 boot options, but just to make sure I'll step through each one again. Also, I dl'ed ntfs for win98 but like you said the demo is read only. At least I'll be able to do some limited t/s'ing though.

    I just remembered something that might have fucked up the install. The first time I ran the install program it prompted me to make some registry change and then reboot, but I was running the install from a zip and winzip of course froze because the system was shutting down with it still open. Then I continued with the install without the intermediate reboot.

    A second win2k install is a definite option. Of course I neglected to make the recover disk! When would I ever need something like that?

    So I'll see what I can find out by using that winternals app, and by going through each of the boot options again. But can partition magic actually convert drive types without destroying the data?

    thanks for the help,
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    .....well this is strange. That winternals app didn't help because during the config stage during the install you have to have previously copied system files from the ntfs partition to the fat partition. But I was able to boot into 2k in safe mode on the first try! I tried to uninstall softice but it error'ed towards the end of the uninstall routine. The only file left in the program folder was the .isu file.

    Anyways, everything appears to be back to normal. I'm not sure if I'll be reinstalling sice or not, but hopefully it'll go a lot more smoothly if there is a next time. I guess I'll just have to continue to reboot into 98 every time I want to use softice.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. softice problem
    By FreeIce in forum Tools of Our Trade (TOT) Messageboard
    Replies: 1
    Last Post: January 27th, 2009, 10:56
  2. softice -- simple problem
    By tjm2k in forum The Newbie Forum
    Replies: 13
    Last Post: March 1st, 2004, 14:03
  3. softice problem
    By snicko in forum Tools of Our Trade (TOT) Messageboard
    Replies: 2
    Last Post: February 8th, 2004, 14:44
  4. Serious softice problem
    By Nebob in forum Tools of Our Trade (TOT) Messageboard
    Replies: 10
    Last Post: December 13th, 2002, 18:54
  5. problem with softice
    By The Keeper in forum Tools of Our Trade (TOT) Messageboard
    Replies: 2
    Last Post: June 22nd, 2002, 02:50


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts