Results 1 to 2 of 2

Thread: Odd softice behaviour

  1. #1
    matthew
    Guest

    Odd softice behaviour

    I've been having a problem with softice where I will assemble something into memory (usually messing with the ws_style on another app), but after i'm done the app still acts like its been patched....

    For example, I set a breakpoint on the push ws_styles.. of notepad.exe, change it to remove the system menu.. It works, i'm happy. I exit softice. Run notepad, system menu is still gone! Am I going to have to reboot every time I want to remedy this?
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    DakienDX
    Guest
    Hello matthew !

    I think the problem has already discussed on the Board. You could have used the search function.

    Anyway, try this and this to find an answer.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. Armadillo App strange Mem-behaviour ?
    By SKiLLa in forum OllyDbg Support Forums
    Replies: 2
    Last Post: October 18th, 2005, 15:37
  2. SoftIce strange behaviour
    By robson in forum The Newbie Forum
    Replies: 13
    Last Post: December 25th, 2004, 21:50
  3. Very strange behaviour
    By Firestream in forum Bugs
    Replies: 3
    Last Post: January 15th, 2003, 10:34
  4. strange program behaviour
    By NikDH in forum Malware Analysis and Unpacking Forum
    Replies: 1
    Last Post: January 19th, 2002, 11:59
  5. quite strange app behaviour
    By NikDH in forum Advanced Reversing and Programming
    Replies: 2
    Last Post: February 7th, 2001, 06:47

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •