Results 1 to 3 of 3

Thread: Sice problem! Can't bpx __vbastrcomp!?

  1. #1

    Unhappy Sice problem! Can't bpx __vbastrcomp!?

    Newbie taking a crack at a lame 6.0 proggy...

    I'm on a w2k using sice 4.05 for nt/2000.
    I've got msvbvm60.dll in the exportstab.

    When I do bpx __vbaStrComp i get some
    adress (when I BL) instead of
    Msvbvm60!__vbaStrComp, and it won't break!?

    Nothing helps... ...even tried reinstalling...

    PLEESE help! :]

    //Manko
    Last edited by Manko; July 31st, 2002 at 17:02.

  2. #2
    h8er
    Guest
    Try to type in softice bpx msvbvm60!__vbaStrComp, it should work
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  3. #3
    Originally posted by h8er
    Try to type in softice bpx msvbvm60!__vbaStrComp, it should work
    Thanks for the reply!

    Tried that, didn't work. I think there was some problem with that version because when I changed to the driver studio 2.5 version it worked on the first try...

    Thanks again though!

    //Manko

Similar Threads

  1. IDA 2 Sice
    By Morgatte in forum Tools of Our Trade (TOT) Messageboard
    Replies: 19
    Last Post: November 3rd, 2006, 17:30
  2. Sice loading problem
    By SynApsus in forum Tools of Our Trade (TOT) Messageboard
    Replies: 4
    Last Post: May 31st, 2004, 08:18
  3. Sice for DS4.3.1 (WinXP)
    By saiwa in forum Tools of Our Trade (TOT) Messageboard
    Replies: 4
    Last Post: March 15th, 2004, 18:07
  4. Sice + NUM-Key
    By SilberFuchs in forum Tools of Our Trade (TOT) Messageboard
    Replies: 0
    Last Post: January 6th, 2002, 09:26
  5. Sice problem (sorry about earlier post)
    By Bombast in forum Malware Analysis and Unpacking Forum
    Replies: 1
    Last Post: March 12th, 2001, 00:04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •