Results 1 to 2 of 2

Thread: Is this problem related to incomplete/corrupt imports?

  1. #1
    jrg2k
    Guest

    Is this problem related to incomplete/corrupt imports?

    I have some programs (most unpacked by myself) that work correctly in Win9x but give a "App failed to initialize correctly" in Win2000. What bothers me is fact that the original (packed) app runs correctly in Win2000. Is this somehow related to the imports table?
    Is there any way to fix the exe image?
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    tsehp
    Guest
    maybe some api exports are not known on win2000, or maybe you have to convert the pe format (look at pe editor from yoda)
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. ollydbg, corrupt int3 breakpoint message
    By stephanie in forum The Newbie Forum
    Replies: 4
    Last Post: January 7th, 2013, 18:53
  2. Fix imports in a dll?
    By ukguy99 in forum The Newbie Forum
    Replies: 2
    Last Post: November 3rd, 2009, 13:21
  3. Drive corrupt
    By GEEK in forum Off Topic
    Replies: 10
    Last Post: October 14th, 2008, 17:20
  4. These files are corrupt in RCE-CD :(
    By lcx2005 in forum The Newbie Forum
    Replies: 13
    Last Post: August 8th, 2006, 00:54
  5. problem fixing imports
    By jolopez in forum Malware Analysis and Unpacking Forum
    Replies: 2
    Last Post: February 17th, 2004, 09:23

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •