Results 1 to 2 of 2

Thread: idapython for ida 5.0?

  1. #1
    frankster
    Guest

    idapython for ida 5.0?

    I've been trying to get a certain plugin that uses idapython, working with ida free (5.0). I had a look at the old idapython versions but they don't go back as far as 5.0 . I can find some announcements of idapython .8 that worked with ida 4.9, but I can't find any binaries of these.

    Does anybody know if there ever has been a version of idapython that's been built against ida 5.0?
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    Teach, Not Flame Kayaker's Avatar
    Join Date
    Oct 2000
    Posts
    4,157
    Blog Entries
    5
    Hi

    A comment was made that it might work if the plugin SDK was available for the freeware 4.9/5.0 versions. There was a patch made for 4.9, perhaps the idea might help?

    http://www.woodmann.com/forum/showthread.php?10756-IDA-Pro-4-9-Freeware-Version&p=70107#post70107

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •