Please, HELP!!!
I downloaded the new version of an application, it is a program to design 3D bodies.
In the past, I manages to apply the correct key to it's older version using ckinfo and the script I added below.
However, the new version is using a new version (7.6) i think, of cryptkey and when i try to enter the sitecode in the appropriate place I always get the following error:

Decrypt Failed - Trying v6.00 Decryption...
Error #16: Error occurred decrypting the Site Code - Encryption Keys Not Found

This prevents me from getting the Encryption key

The application I am trying to get the key for can be downloaded from:

<Commercial Software link deleted - Read the FAQ>

The old script i used (with the older version of this application is:
#Default Script (ckInfo)
SiteCode=<enter site code here>

I tried with ckinfo 1.14 and i always get the above errors.
I even tried to dump the crp32002 file and i THINK i got some relevant combination at the end of it but i have no idea what to do with it.

Please HELP.