Results 1 to 5 of 5

Thread: No response from injected code

  1. #1
    joekames
    Guest

    No response from injected code

    i am on windows 7 32 bit, and when open an exe with olly and start it, then when i pause it i get this:
    ---------------------------
    No response from injected code
    ---------------------------
    In order to perform action that is not supported by OS, OllyDbg has injected short piece of code into the debugged application, but received no response within 5 seconds. Do you want to wait for another 5 seconds? (If you answer No, the consistency and stability of program is not guaranteed and you should restart it as soon as possible).
    ---------------------------
    Yes No
    ---------------------------

    when i click yes, it wont work and when i click on no, i wont be able to start the exe. Now i have searched and i have found few posts on here about the problem, tried it all, nothing worked....any advise would be great, thanks
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    make sure olly is running in admin mode.. that might fix it..

  3. #3
    joekames
    Guest
    Quote Originally Posted by evlncrn8 View Post
    make sure olly is running in admin mode.. that might fix it..
    i do run it in admins mode, and i also tried running in xp sp3 compatibility mode.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    <script>alert(0)</script> disavowed's Avatar
    Join Date
    Apr 2002
    Posts
    1,281
    Are you opening a new EXE or attaching to a running process? If the latter, are you sure the process you're attaching to is active and not suspended?

  5. #5
    joekames
    Guest
    openning new exe and right now i am using odbg110 UST_2bg and it is working fine..so i may just stick with it
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Similar Threads

  1. Need help analyzing injected code
    By Sunk in forum Malware Analysis and Unpacking Forum
    Replies: 4
    Last Post: July 30th, 2012, 11:21
  2. Breaking a challenge response
    By squidge in forum RCE Cryptographics
    Replies: 5
    Last Post: March 16th, 2012, 10:42
  3. Error: "No response from injected code"
    By QvasiModo in forum OllyDbg Support Forums
    Replies: 4
    Last Post: October 3rd, 2005, 10:54
  4. Breaking a challenge / response algo
    By ShCiPwA in forum RCE Cryptographics
    Replies: 4
    Last Post: April 3rd, 2005, 09:35
  5. auto.search.msn.com/response.asp
    By mike in forum Mini Project Area
    Replies: 11
    Last Post: July 6th, 2004, 14:09

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •