Results 1 to 5 of 5

Thread: Debugging

  1. #1

    Smile Debugging

    i am trying to unpack obsidium the latest one. But while doing unpacking i am trying to search couple of bytes in memory and i am continously getting this error when the search pass the code section. I tried different setting of olly...used phantom, olly advanced etc. But still not able to fix this one. Because those bytes are in code section where i have to make some changes to unpack the target. But due to this error not getting that VA. Any idea how to bypass the error?
    http://i26.tinypic.com/20ue2it.jpg

    Cheers

  2. #2
    use softice

  3. #3
    But i think ollydbg is much better than softice

  4. #4
    go to M and, mark this section, right click and in the menu search FULL ACCESS to this section and try again.

    ricnar

  5. #5
    Thanks Ricardo, I will try this one

Similar Threads

  1. Debugging an .msi .dll
    By tachyon in forum Malware Analysis and Unpacking Forum
    Replies: 3
    Last Post: February 23rd, 2010, 19:13
  2. Debugging across CreateProcess
    By lborup in forum The Newbie Forum
    Replies: 4
    Last Post: December 9th, 2008, 16:33
  3. Debugging not possible
    By Anson in forum The Newbie Forum
    Replies: 7
    Last Post: December 7th, 2006, 06:46
  4. The Zen of JIT Debugging
    By Kayaker in forum Advanced Reversing and Programming
    Replies: 5
    Last Post: January 17th, 2006, 03:27
  5. Debugging only one DLL
    By MasTool in forum OllyDbg Support Forums
    Replies: 2
    Last Post: February 12th, 2005, 21:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •