Results 1 to 6 of 6

Thread: Getting to grips with IDA

  1. #1

    Getting to grips with IDA

    Hi to everyone,
    Following Kayakers advice I'm trying to learn how to use IDA. I've started with TiGa's video lesson 1 but cant get it look like it does in the video.

    I'm using IDA Pro and when I start it up I dont get the icon that looks like a rubic cube, the graphical view does not look the same.
    Did not get the options to load different modules or specify image base.

    Having no wish to be bashed I have looked on the web and in the help pages in the prog but have not found the answer.

    If this is simply a difference between the standard version and the Pro version would I be better off learning on the standard version first?

    Regards,

  2. #2
    <script>alert(0)</script> disavowed's Avatar
    Join Date
    Apr 2002
    Posts
    1,281
    what version # are you using?

  3. #3
    Using 4.7.0.830 (32Bit). I reset settings and now its just about like in the tut it asks me what segments I want to load and what the image base is etc. In the tut the graphical display it shows the two options from a conditional branch as red and green lines and when you click on these it takes you to that part of the code in the view A window. Mine does not do that.
    The graphical view just seems to run wingraph32 which displays the information with options for cartesian views and other views but its not interactive.

  4. #4
    Naides is Nobody
    Join Date
    Jan 2002
    Location
    Planet Earth
    Posts
    1,647
    If I am correct, 4.7 did not include the debugger. I think TiGA used for his tuts 5.0 or above.

  5. #5
    Thanks naides, I did notice a new version on the web site I'll give that a try.

  6. #6
    Version 5 did the trick can now follow TiGa's video and it all works as it should.
    Thanks for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •