Results 1 to 2 of 2

Thread: Cant attach blocked by RtlCreateUserThread

  1. #1
    Refund
    Guest

    Cant attach blocked by RtlCreateUserThread

    im working on an program which is process-hidden and anti-attach, I just want to know how does it do? so I trace DebugActiveProcess, then I find out rtlCreateUserThread return failed with eax=1.

    Anyone knows why it will be? I don't have any deep resource discussing about the NtCreateThread.

    Thanx if there is any comment could help.
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    <script>alert(0)</script> disavowed's Avatar
    Join Date
    Apr 2002
    Posts
    1,281
    GetLastError() = ?

Similar Threads

  1. RtlCreateUserThread best practices
    By capadleman in forum Advanced Reversing and Programming
    Replies: 6
    Last Post: August 23rd, 2013, 11:49
  2. ntdll.RtlCreateUserThread problem
    By vadimpo in forum OllyDbg Support Forums
    Replies: 4
    Last Post: September 5th, 2009, 22:29
  3. # attach to me? if you can (part II)
    By nezumi-lab in forum Blogs Forum
    Replies: 1
    Last Post: February 10th, 2009, 03:08
  4. # try to attach to me? if you can!
    By nezumi-lab in forum Blogs Forum
    Replies: 2
    Last Post: February 9th, 2009, 14:57
  5. How to attach Files ?
    By bobik in forum Malware Analysis and Unpacking Forum
    Replies: 2
    Last Post: June 12th, 2001, 12:03

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •