Results 1 to 4 of 4

Thread: FWIW - help is not functioning

  1. #1
    vgb
    Guest

    FWIW - help is not functioning

    FYI, clicked on a few of the help topics and - nada.

    Otherwise, all is well.

    vgb
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  2. #2
    tsehp
    Guest
    Hi,
    just used it and everything was fine.
    What browser do you have, is it the last java version ?

    tsehp
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  3. #3
    vgb
    Guest
    Using IE5.0 with java enabled. tried from home also - same problem but I'm sure it's something in my config. I use ZoneAlarm and AdsOff but I disabled them both with no change. I'll check for later java stuff and see what happens.

    vgb
    I promise that I have read the FAQ and tried to use the Search to answer my question.

  4. #4
    tsehp
    Guest
    Watch out with addsoff, there's a bad written device that :
    1-impeaches windows update
    2-causes some problems to some progs using winsock2, I now use adfilter and have less but still problems, I never managed to find a
    good anti ad program.

    Does the window appears ? Did you tried to sniff the packets to see
    where it goes wrong ?

    tsehp
    I promise that I have read the FAQ and tried to use the Search to answer my question.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •