PDA

View Full Version : What's wrong with the Message Board


DakienDX
September 17th, 2001, 15:09
Hello Everybody !

Something seems to be wrong with the Message Board !
I can't access the Tools of our Trade Board since yesterday and it took me about 20 page reloads to get to the "Post new topic" window, I never came to the topic list.
When the board was new everything was working fine, but now it's timeout, HTTP error "server busy".
Has the Board moved to South Africa, Singapour or Wladiwostok?

I'm not using a proxy server, no background antivirus software and when turning of my firewall, there is the same problem.

tsehp, could you tell me what could be wrong or what you've changed the last days?

tsehp
September 18th, 2001, 02:44
Yes I've experienced the same problems, a single traceroute shows that sometimes 80-100% of packets are lost just 2 routers before our provider, woodmann is checking this with the isp actually.

But you still can wait for 5 minutes or try to reload, it works after 4-5 attempts.

later

DakienDX
September 18th, 2001, 10:35
Cool ! This time it took me only 15 reloads to get to the post/reply window.

Quote:
Originally posted by Js
Hiya,
Hey what a coincidence, I live in Wladiwostok . I have had the same problems + "I am tired waiting for command" or something similar, well pardon me while I take a typing course . I reformatted my drive and everything is fine now.

Hi Js !

Wladiwostok was only a point on earth far any from me, like Singapour of South Africa. But I think South Aficanian Reversers and Coders will have the same problems when at least 80% of the data packets get lost on the way to the Board and from the Board.
Seems unlikely that we will meet on the street tomorrow, doesn't it, Js ?


Hi tsehp !

One more question: If I'm loged in and open a board link in a new frame and try to post/reply, I must enter my user name and my password again. I've set my profile to send my password through cookies. Is this a normal behavior, or is there a mistake on my site of the connection?

What's the difference between the "Normal Mode" and the "Enhanced Mode" vB Code in the posting window? ("help" doesn't give me a clue)

DakienDX
September 18th, 2001, 10:56
Hello again !

Some more things...

If I reconnect during posting (IP changes), the Board wants me to login again and then tells me that the thread does not exist and I should contact the administrator.
All I've written is gone then!

What does "Post a poll" in the post dialog do?
Looks like it posts many instances of the post I make.
I didn't try it since I think it doesn't look too good when the first ten post on a page are called "Test how posting works"


And before I forget it:

The new board looks great!

Thanks to all who made it possible and keep it running.

tsehp
September 18th, 2001, 15:32
login problem : only dependent of cookies, just remove any filter you could have and empty all your woodmann cookies in your dir, then it will work

vb normal/enhanced : just don't know... you should see for all the other questions :
www.vbulletin.com online manual, I've learnt here.

tsehp
September 18th, 2001, 15:40
Quote:
Originally posted by DakienDX
Hello again !

Some more things...

If I reconnect during posting (IP changes), the Board wants me to login again and then tells me that the thread does not exist and I should contact the administrator.
All I've written is gone then!

What does "Post a poll" in the post dialog do?
Looks like it posts many instances of the post I make.
I didn't try it since I think it doesn't look too good when the first ten post on a page are called "Test how posting works"


And before I forget it:

The new board looks great!

Thanks to all who made it possible and keep it running.


again, this seems again a cookie problem...

for the poll look at the example on the new test thread I made

I just got the info, the mb problems at 18/9 were due to our host that's improving its network and does some maintenance, the bandwidth will be *3 in 30 days

DakienDX
September 19th, 2001, 11:16
Hello tsehp !

Thank you for your information. (at least I know what poll does and that my cookies are bad )

I tried to thank you ealier, but the board wouldn't let me.

I hope the board will run more stable in 30 days.

Good bye and more thanks