PDA

View Full Version : Media Player totally locks up Win2k system


BlackB
August 21st, 2001, 04:03
Hi all (again),

I'm having a problem that is bothering me for months and months and months. It's only one little thing, and I'm getting very vvery VERY frustrated of it. It's the following: My Win2k system totally locks up when I'm using Winblows Media Player 7.1 (other versions too). This happens randomly, that means that I can start Media Player for one time or three times or ten times before it locks up my computer. Once I think I have a pattern, it locks up at a totally different occasion.
I tried about everything: updating ALL drivers for all hardware, updating ALL software, uninstalling software that could interfere, changing bios config (like disabling agp 4x, disabling dma support, etc...), searching the 'knowledge' base of microsoft, reinstalling mediaplayer, blablabla....I think I could add a few thousand more of things I tried.
When my system locks up, even SoftICE won't be able to popup, so it's a real FUCKED (sorry :P) lockup. It shouldn't be a hardware fault as Media Player did work perfectly when I installed Win2k. The problems started when I installed Service Pack 2 (I know,this is funny) and Memturbo. Memturbo was installed for cracking purposes btw. Anyway, I uninstalled Service Pack 2 and Memturbo but the problem persisted.
Other thing I've found out was that Norton Antivirus Corporate edition v7.5 had something to do with it: with the antivirus loaded Media Player crashed my system after I started it about two times. After uninstalling it it lasts for about 10 starts, but it still locks up. This is getting a serious problem as those lockups damage files every time I have to reset: a lockup recently trashed some of my emails.
I have thought on what you are thinking now: reinstall Win2k. Sure, but then I still don't know what is causing the problem, and chances are big it will happen again.
Removing Media Player is also a solution, but does anyone know of a program that has the same capabilities: playing mp3, ripping cd's, playing mpg/asx/asf ? I'm afraid not as some file types are Microsoft-only.
I know that probably noone can help me with this, but I tried so many things that even the method with the slightest chance of a solution should be tried. Therefore I'm hoping someone can tell me something I didn't try yet, or has the same problem. Thx for all your time, and to end, here's my systemconfiguration:

Hardware:
AMD Duron 750 Mhz
Soltek KV75 motherboard with VIA chipset
384 MB SDRAM 133 Mhz
Seagate Baracuda II ATA 66 (or is it 100...dunno anymore) 15 GB 7200 RPM
ACTIMA CD-ROM 50x
Soundblaster Live Player
MSI Riva TNT 2 32 MB AGP
3Com 10 Mbit Ethernetcard
Motorola Cable Modem

All latest drivers for all hardware installed

Software at startup:
Win2k (UK/US) (updated to latest version)
Office 2000 (NL)
Adsubtract (latest)
ICQ (latest)
Soundblaster Live center (latest)
Microsoft IIS 5.x (updated to latest)

SoftICE is uninstalled for now.

ANY (serious) hints, ideas, suggestions, thoughts, i-dont-care-what-else are VERY welcome!

thx and cya

fuckin' furious frustrated freakin' BlackB

Kilby_cant_be_arsed_to_login
August 21st, 2001, 06:00
I've been having real hassles with Win 2K, usually being caused by installing software, or virus checkers crashing.

For the most part it is more stable than 9X & it's friends.

The two most memorable occaisions where:

When vshield crashed (due to a corrupt floppy disc), it took down 2K completely.

Visio also took down 2K when the database server was installed.

Both fixes where to reinstall the whole damn machine from clean.

SP 2 also increases the problems.

Hot fixes are even worse for the machine.

The best suggestion I can give is to do a clean install, then install SP2 then install your apps last.

Regards,

Kilby...

BlueStar
August 21st, 2001, 16:30
Hi blackB

Sorry for my bad english in first.
I think your problem it's the VIA chipset (hardwar problem)

==> Soltek KV75 motherboard with VIA chipset.

I had the same problem with the motherboard VIA, because antivirus Norton crash, of the that I launch it.
I have try all possibilities ..but nothing, at the end of account I oblige to change the motherboard VIA with Intel 815e chipset.
tried to change the motherboard..
I think that you are going to even change the CPU..

BS.