PDA

View Full Version : problem with "phantasm v1.5b3 DingBoy"


synphony
June 19th, 2001, 20:55
Hi

I am trying to unpack an executable program crypted by "phantasm v1.53 DingBoy" (my fi245 says). one of my friends tells me to do unpacking by using Undbpe v1.50. I've tried, but failed. The small message box reads "dbpe not found". I want to know what "phantasm v1.53 DingBoy" is and what tool can be used to deal with it. What is more important is what should I do?

Many thanks!

CoDe_InSiDe
June 20th, 2001, 00:15
Hi synphony,

You can try to Manually Unpack it
I don't know if this one is difficult

Cya...

CoDe_InSiDe

+SplAj
June 20th, 2001, 04:21
found a copy :-

http://www.crackinguniversity2000.it/cracking/Nuovicrack/

filename:- dbpe153.zip (~500k)

The one from http://programmerstools.com (old protooooools) link still does not work 100% (33.9k only) +1 year later, I tried in June 2000 to get it and again just now

So D/L and protect notepad.exe as usual..................

tell us the experience

+SplAj

BTW y0da's latest LordPE FX version (fully registered !) is available from programmerstools (better than PEditor1.7)

BTW2 stools of a programmer ???

+SplAj
June 20th, 2001, 04:53
y0da

I see the LordPE from stools is NOT registered version.....but it says so in the about box 'thank you for buying' instead of 'the full version costs $13' !

phewww...............my $15 investment is still safe :-)