PDA

View Full Version : I like that new look


Darkelf
April 17th, 2010, 18:52
it's somewhat hmmm shiny

Kayaker
April 17th, 2010, 19:12
Yay, 1 positive vote!

Shiny yes, and still has that new forum smell. Well, actually we've been waiting over 4 months since the initial "Gold" release for vBulletin to get rid of some of the bug splatter, but it seems relatively stable now.

Please report any bugs here or via PM to one of the moderators.

Thank Woodmann for buying this new version and keeping the faith we could get it running through all the testing...

Cheers,
Kayaker

Woodmann
April 17th, 2010, 19:14
A few things need fixin but all in all it looks good.

Woodmann

_genuine
April 18th, 2010, 04:34
I like it, simple yet elegant.

BoB
April 18th, 2010, 15:09
Yes, it's beautiful, much nicer to read now.

Whoa wait, Woodmann paid for something ?

Silkut
April 18th, 2010, 15:12
Hello Bob,
Yes vBulletin is not free, places like that rely on good will and sometimes on financial investment, Woodmann.com is worth it imho.

BoB
April 18th, 2010, 15:49
Hi Silkut,
Yes definately worth the investment, you're making other RE forums look ugly now

Re: Bugs ..
My monitor has max 1024x768 resolution, and at that width some of the header buttons overlap. The search box is half covering the 'Blogs' button, and on selecting 'new posts', the tab is overwriting the search box.
I know, I need a better monitor in 2010

Woodmann
April 18th, 2010, 15:58
I've gone over to the darkside............I pay for software.

Woodmann

Kayaker
April 18th, 2010, 16:18
Quote:
[Originally Posted by BoB;86200]Re: Bugs ..
My monitor has max 1024x768 resolution, and at that width some of the header buttons overlap. The search box is half covering the 'Blogs' button, and on selecting 'new posts', the tab is overwriting the search box.


I noticed that too. Same effect if you resize the browser window even with a wide monitor. The lower navbar doesn't shift down when there's a wrap of the upper navbar. We'll try to fix that if we can.

wbe
April 18th, 2010, 19:27
Thanks for everything you both have done so far to keep this nice place ship-shape and Bristol fashion.

I think Don Wooma.com is a dying breed now.

BTW, I have no problems other than the need to get closer to the screen or put my glasses on.

Quote:
[Originally Posted by Woodmann;86201]I've gone over to the darkside............I pay for software.

Woodmann


May the force be with you, then

Woodmann
April 18th, 2010, 20:33
Quote:
BTW, I have no problems other than the need to get closer to the screen or put my glasses on.


I hear that !!

BoB
April 19th, 2010, 01:58
I see that the bugs I reported are fixed already
That was very fast

CluelessNoob
April 19th, 2010, 08:40
Quote:
[Originally Posted by Woodmann;86201]I've gone over to the darkside............I pay for software.



Don't do that...

Paying for software is like voting for politicians, it only encourages them.

Woodmann
April 19th, 2010, 17:12
Bwahahahahaahaaa..........

I actually use mostly open source stuff.
Although I did buy a software for myself last year.

Woodmann

disavowed
April 21st, 2010, 20:27
Any chance of adding back that quick-reply feature? It was nice to be able to reply to a thread without having to load a new page.

kugi
April 26th, 2010, 01:15
Like the new look. Thank you Woodmann. I enjoy checking to see that the RCE still has class.

Aimless
April 27th, 2010, 09:42
Um.... kinda *NOT* happy with this new look....

But hey, its not MY board

Power to Woodmann.

Have Phun

Kayaker
April 27th, 2010, 17:10
Yay Aimless for speaking his mind

Isn't that an off-topic reply? I mean, the title of the thread is "I LIKE that new look"

Actually my first thought was literally "OMG that's fugly!" We tried to make it less fugly, removed a few elements, dELTA made some nicer forum icons, that sort of thing. That was 4 months ago and I've grown to... not dislike it as much.

Seriously though, we've talked about developing new skin(s), so any and all suggestions for changes would be considered/implemented/ignored in no particular order. Anybody have thoughts about new color combinations, better looking icons, bigger buttons, smaller buttons, new features, anything? Remember the RE credo - If it ain't broke, break it!

Don't be shy

Woodmann
April 27th, 2010, 18:29
To add a little more to what Kayaker had written...........

We had to make this move for a few reasons but the most important one was
Vbulletin was no longer going to support their last release.

I think it looks fugly also but, it will grow on you, just give it time.

Fugly= Fucking Ugly

In case anyone didnt know

Woodmann

_genuine
April 28th, 2010, 08:38
you old hags need to grow younger! this look is hip!

Woodmann
April 28th, 2010, 18:58
You got the old part right gen .

Woodmann

BoB
May 2nd, 2010, 09:52
Hi guys,
I just tested the site with Google Chrome, and the four pictures on the main page next to RCE Forums etc are super-small in Chrome. Everything else seems to be working in this browser tho.

Have fun!
BoB

BoB
May 20th, 2010, 09:39
Attached is a screenshot showing the small buttons in Google Chrome ..

Bengaly
May 22nd, 2010, 19:37
Great update and new fresh air!

Thanks Woodmann :-)

Kayaker
May 22nd, 2010, 22:16
Thanks for the report BoB. I think the cause is a vBulletin bug which was brought to light when dELTA filed an associated bug report when creating that CMS page. Those images are attachments and are mistakenly "double escaped" in the words of a developer.

If you look at the page source, the attachment link is incorrectly rendered, there is both a "&" and "amp;". The "amp;" shouldn't be there.

Other browsers seem to be able to deal with that, but I guess Google Chrome doesn't.

The first link is as the attachment links are rendered now. Clicking on it will give an error (even though it will display correctly on the CMS page in most browsers).
The second link is as they should be rendered and will display the image as it was meant to be.

http://www.woodmann.com/forum/attachment.php?&attachmentid=2272
http://www.woodmann.com/forum/attachment.php?&attachmentid=2272

The bug report is now Status Confirmed (Bug Scrub), so hopefully they'll fix that in the next version and the problem will disappear.

BoB
May 22nd, 2010, 23:41
Hi Kayaker,
Thanks for the explanation of the problem I shall report to Google too as it's an incompatibility issue with the other browsers. I didn't try the new beta of Google Chrome yet though, I'll check it to see if it has same problems.

Update: New Chrome v5 has same issue, but I reported it only a few days ago.

Have fun!
BoB

esther
May 25th, 2010, 09:17
YEAH ITS F-UGLY
Does anyone have problems on clicking the
"go to last post" button? It doesn't shows the last post when I click it

Edit: My apology,IT ONLY WORKS ON FIREfOX!

Woodmann
May 25th, 2010, 18:49
So nice to see you again esther.

You wouldnt happen to have the time to create us a nice new template so we can get rid of this fugly one ?


Woodmann

esther
May 30th, 2010, 01:42
Quote:
[Originally Posted by Woodmann;86650]So nice to see you again esther.

You wouldnt happen to have the time to create us a nice new template so we can get rid of this fugly one ?


Woodmann


Me too

Hmm I don't know php :P ,but I'm sure the admins here are gurus will able to create the better template

Kayaker
May 30th, 2010, 05:21
Yah, we're gurus now. Don't need no stinking php to create a vBulletin template though. The upcoming 4.04 version has a new Style Generator

http://www.vbulletin.com/forum/entry.php?2422-vBulletin-4.0.4-Style-Generator

From the video it looks simple enough even a monkey could do it, so it should be right up our alley

Woodmann
May 30th, 2010, 16:06
BWAHAHHAHAAaa..........

Which one of you chimps is gonna make a new one?

Woodmann

Kayaker
May 30th, 2010, 18:21
Oh I was going to say we all make one. Including You

I mean, we should create 2 or 3 - dark, light, a couple of different puky color schemes...

ElDaR
May 30th, 2010, 20:00
wew long time no see, and now woodmann is upgraded , nice


BoB
June 17th, 2010, 19:30
After using this new look board for a while I have to say I really hate most of the emoticons.
Apart from that I still like the new look more than the old look.

BoB

JMI
June 17th, 2010, 20:50
I'm not sure what you are referring to BoB. The "normal" emoticons, shown on the right when you compose your thread are the same modified group we have been using for some time.

There are, indeed, some "Post Icons," which show at the bottom of the message box when you compose your text, but they do not have to be used at all. The dropdown box at the top of the input box, next to the font color button, also are linked to our standard emoticons.

Regards,

BoB
June 17th, 2010, 22:09
I mean the normal emoticons, they just don't look right to me with the new look forum.
They seem kinda pale .. I dunno, they used to look better before somehow

Just my opinion, which is worth almost nothing
BoB

BoB
July 7th, 2010, 10:10
Hmm, for some reason the 'mini buttons' bug is fixed today, tho I didn't knowingly update Chrome?!

JMI
July 7th, 2010, 13:15
Perhaps it is because we are now running version 4.0.4!

Regards,

esther
August 8th, 2010, 08:17
I was wondering why the background color is the indentical to exetools,does this board connected to exetools?

Silkut
August 8th, 2010, 09:23
JMI is quite active on it but, they're also using vBulletin afaik.

esther
August 8th, 2010, 11:31
It makes me feel I can post anything I want like exetools