PDA

View Full Version : Need a newer version of AsProtect decompressor


Hexon
November 10th, 2000, 15:52
Hi all

Does anyone know where I can get the latest version of a AsProtect decompressor/deprotector?

When I try to decompress my target (AZPR) I get the error message, unrecognised version!

I am currently using rAD v0.6 - (r!sc's Asprotect v1.1 Deprotector)

Any help greatly appreciated, thanks

Hexon

notme (risc)
November 11th, 2000, 11:20
get caspr ) SAC released it a few (or maybe one) day(s) ago..

dunno if it works with latest, but i should think it does, as sac released cracked ver of new azpr & clonecd recently aswell..

suddendischarge.com / protools.cjb.net might have it

Solomon
November 11th, 2000, 11:36
SAC rocks!

notme (risc)
November 11th, 2000, 12:27
http://sac.home-page.org/

)